Bild von Steffen Schwientek
Moodle 2.2 oder Moodle 1.9
von Steffen Schwientek - Donnerstag, 17. Mai 2012, 00:13
 

Nachdem Moodle 2.2 in einer Testumgebung evaluiert wurde, habe ich mich entschieden, noch ein wenig länger mit der 1.9er Version zu arbeiten. Der Grund ist ziemlich einfach: Die Integration von dem Mathemati-Paket Geogebra mit Moodle. Diese ist nämlich noch nicht für 2.2 verfügbar. Für diese Seite somit noch unbrauchbar...

Von daher wird die aktuelle Schulungsumbegebung noch mindestens bis nach den Sommerferien ihren Dienst tun müssen.